aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e887b4b..11b7e6a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,5 +18,7 @@ regex = "1.0"
roxmltree = "0.18"
tide = "0.16.0"
+futures = "0.3"
async-std = { version = "1.6.0", features = ["attributes"] }
http-types = "2.12"
+async-channel = "2.0"