aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-03-11 00:37:59 +0100
committerAlex Auvolat <alex@adnab.me>2024-03-11 00:37:59 +0100
commitec546004d3b1619c12574f5c0aa0fc4272b7201f (patch)
treedbc99900e483fb565a8c06c94eed793334d944c3 /Cargo.toml
parentd80afc4b77a2d34272e29914280859c836d9efd0 (diff)
downloaddatagengo-ec546004d3b1619c12574f5c0aa0fc4272b7201f.tar.gz
datagengo-ec546004d3b1619c12574f5c0aa0fc4272b7201f.zip
first interface for generated examples
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e887b4b..11b7e6a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,5 +18,7 @@ regex = "1.0"
roxmltree = "0.18"
tide = "0.16.0"
+futures = "0.3"
async-std = { version = "1.6.0", features = ["attributes"] }
http-types = "2.12"
+async-channel = "2.0"