aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db5359f..326054f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,9 @@ rayon = "1.7"
regex = "1.0"
roxmltree = "0.18"
+log = "0.4"
+pretty_env_logger = "0.5.0"
+
tide = "0.16.0"
futures = "0.3"
async-std = { version = "1.6.0", features = ["attributes"] }