aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-04-03 20:08:35 +0200
committerAlex Auvolat <alex@adnab.me>2024-04-03 20:08:35 +0200
commit62e6641203f6af2c7ad90cace7fff045f867218e (patch)
tree0df15f38a2e4be2ef55a1765c0413b23a4840b73 /Cargo.toml
parent0fde35d584a4ff19db60e632ed0896848934659d (diff)
downloaddatagengo-62e6641203f6af2c7ad90cace7fff045f867218e.tar.gz
datagengo-62e6641203f6af2c7ad90cace7fff045f867218e.zip
preprocess jmdict & add logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db5359f..326054f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,9 @@ rayon = "1.7"
regex = "1.0"
roxmltree = "0.18"
+log = "0.4"
+pretty_env_logger = "0.5.0"
+
tide = "0.16.0"
futures = "0.3"
async-std = { version = "1.6.0", features = ["attributes"] }