aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-12-06 23:40:41 +0100
committerAlex Auvolat <alex@adnab.me>2021-12-06 23:40:41 +0100
commit61e6df6209b3c55e4c07c6baf2fabfba23a474f1 (patch)
treec74b70ab503ea3fab0342a5192eb5c969bd6692e /Cargo.toml
parent2895a8ae2e99f11290800c14f038feda90e1787a (diff)
downloadtricot-61e6df6209b3c55e4c07c6baf2fabfba23a474f1.tar.gz
tricot-61e6df6209b3c55e4c07c6baf2fabfba23a474f1.zip
not much
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1547899..54846d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ authors = ["Alex Auvolat <alex@adnab.me>"]
[dependencies]
anyhow = "1.0.28"
envy = "0.4"
-futures = "0.3.5"
+futures = "0.3"
log = "0.4"
pretty_env_logger = "0.4"
regex = "1"
@@ -17,3 +17,7 @@ reqwest = { version = "0.11", features = ["json"] }
serde = { version = "1.0.107", features = ["derive"] }
serde_json = "1.0.53"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
+bytes = "1"
+acme-micro = "0.12"
+uuid = "0.8"
+