aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 32c01616..f8d7d4df 100644
--- a/flake.nix
+++ b/flake.nix
@@ -48,6 +48,9 @@
pkgsSrc = nixpkgs;
cargo2nixOverlay = cargo2nix.overlays.default;
release = false;
- }).workspaceShell { packages = [ pkgs.rustfmt ]; };
+ }).workspaceShell { packages = with pkgs; [
+ rustfmt
+ mold
+ ]; };
});
}