summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a36f28b..b5860aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,8 @@ serde = { version = "1.0.149", features = ["derive"] }
log = "0.4"
bytes = "1"
reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-manual-roots" ] }
+tokio = { version = "1.23", default-features = false, features = [ "macros" ] }
+futures = "0.3.25"
[dev-dependencies]
-tokio = { version = "1.22", features = ["rt", "rt-multi-thread", "macros"] }
+tokio = { version = "1.23", features = ["rt", "rt-multi-thread", "macros"] }