aboutsummaryrefslogtreecommitdiff
path: root/aero-proto/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-03-16 16:48:46 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-03-16 16:48:46 +0100
commit902d33c4344f4e38c021ff20b2197ee1dfbd347f (patch)
tree3cea2a5cf9f635eccaa280cd04475e0d580d2eb0 /aero-proto/Cargo.toml
parent3abdafb0dbbc9290329e4974e821933426b32f91 (diff)
downloadaerogramme-902d33c4344f4e38c021ff20b2197ee1dfbd347f.tar.gz
aerogramme-902d33c4344f4e38c021ff20b2197ee1dfbd347f.zip
bind streaming codec to hyper 1.x
Diffstat (limited to 'aero-proto/Cargo.toml')
-rw-r--r--aero-proto/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/aero-proto/Cargo.toml b/aero-proto/Cargo.toml
index df8c696..e9f28d1 100644
--- a/aero-proto/Cargo.toml
+++ b/aero-proto/Cargo.toml
@@ -22,6 +22,7 @@ futures.workspace = true
tokio.workspace = true
tokio-util.workspace = true
tokio-rustls.workspace = true
+tokio-stream.workspace = true
rustls.workspace = true
rustls-pemfile.workspace = true
imap-codec.workspace = true
@@ -33,3 +34,4 @@ duplexify.workspace = true
smtp-message.workspace = true
smtp-server.workspace = true
tracing.workspace = true
+quick-xml.workspace = true