summaryrefslogtreecommitdiff
path: root/nixos/common.nix
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-01-18 15:07:24 +0100
committerAlex Auvolat <alex@adnab.me>2023-01-18 15:07:24 +0100
commit5a3b6d80405c3319089104a6b3120094ce6e25ba (patch)
treeb3fef8d3db86edf37c203503cc1517f77140b605 /nixos/common.nix
parent30531facff062d140079e2e354fb6e62b184b5cd (diff)
downloaduser-config-5a3b6d80405c3319089104a6b3120094ce6e25ba.tar.gz
user-config-5a3b6d80405c3319089104a6b3120094ce6e25ba.zip
Open syncthing firewall port
Diffstat (limited to 'nixos/common.nix')
-rw-r--r--nixos/common.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/nixos/common.nix b/nixos/common.nix
index a840d3b..798fbc0 100644
--- a/nixos/common.nix
+++ b/nixos/common.nix
@@ -144,8 +144,12 @@
};
# Open ports in the firewall.
- # networking.firewall.allowedTCPPorts = [ ... ];
- # networking.firewall.allowedUDPPorts = [ ... ];
+ networking.firewall.allowedTCPPorts = [
+ 22000 # syncthing
+ ];
+ networking.firewall.allowedUDPPorts = [
+ 22000 # syncthing
+ ];
# Or disable the firewall altogether.
# networking.firewall.enable = false;