aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f080095..e887b4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,3 +16,7 @@ rand = "0.8"
rayon = "1.7"
regex = "1.0"
roxmltree = "0.18"
+
+tide = "0.16.0"
+async-std = { version = "1.6.0", features = ["attributes"] }
+http-types = "2.12"