aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-10-11 12:09:37 +0200
committerAlex Auvolat <alex@adnab.me>2023-10-11 12:13:53 +0200
commitc7f229c9015f9feb64a616efb9c6f48cde535b92 (patch)
tree705689d5eaa9cef8baa0084bded11337c4603f6f /Cargo.toml
parentcd6adbd3c9994b837f3b52f5f5489078cfdaaa14 (diff)
downloaddatagengo-c7f229c9015f9feb64a616efb9c6f48cde535b92.tar.gz
datagengo-c7f229c9015f9feb64a616efb9c6f48cde535b92.zip
regenerate extra example sentences with deterministic randomness
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5b31955..f080095 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
+fasthash = "0.4.0"
markdown = "0.3"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"