aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-07-21 18:37:09 +0200
committerAlex Auvolat <alex@adnab.me>2023-07-21 18:37:09 +0200
commit41ab1f6eb77b0c3fe24577f2daec901cedb0ad60 (patch)
tree3452fc0290ac78b25957112646d1e5ed244bb3f6 /Cargo.toml
parente220b38123fcecbf4448826f3f0ca2098c89181f (diff)
downloaddatagengo-41ab1f6eb77b0c3fe24577f2daec901cedb0ad60.tar.gz
datagengo-41ab1f6eb77b0c3fe24577f2daec901cedb0ad60.zip
Some batches
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f00cad3..2edae91 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,9 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
structopt = "0.3"
+rayon = "1.7"
roxmltree = "0.18"
+