aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-03-09 13:04:54 +0100
committerAlex Auvolat <alex@adnab.me>2023-03-09 13:04:54 +0100
commit0407ca9387b0906e8091762c0eff52210f0c99f5 (patch)
tree5fa9dfbea8cd08e698cf4c695fcd46225ea1e7a6 /Cargo.toml
parent1fd9f209746fc6f26af87a7c431899eca1c3f6d7 (diff)
downloadwgautomesh-0407ca9387b0906e8091762c0eff52210f0c99f5.tar.gz
wgautomesh-0407ca9387b0906e8091762c0eff52210f0c99f5.zip
Add UPnP IGD support (fix #1)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 319862c..f722bf3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,3 +14,6 @@ pretty_env_logger = "0.4.0"
serde = { version = "1.0", features = ["derive"] }
bincode = "1.3"
toml = { version = "0.7", default-features = false, features = ["parse"] }
+
+igd = { version = "0.12", default-features = false }
+get_if_addrs = "0.5"