aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-05-24 16:57:15 +0000
committerAlex <alex@adnab.me>2024-05-24 16:57:15 +0000
commit59d315b853d4251dfdfd8229152bc151655da438 (patch)
treef308177cb726000096912d3e669f92d5377c8308 /Cargo.toml
parent717c739df423f0982893bf1033823ab31e0ae324 (diff)
parent1fa9bcc3e91109f8a4ed0a1714afbd776251a243 (diff)
downloadwgautomesh-main.tar.gz
wgautomesh-main.zip
Merge pull request 'update cargo dependencies' (#7) from yuka/wgautomesh:bump-cargo-deps into mainHEADmain
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/wgautomesh/pulls/7
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a04067..e036b4a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,13 +9,13 @@ edition = "2021"
xxhash-rust = { version = "0.8", default-features = false, features = ["xxh3"] }
anyhow = "1.0"
log = "0.4"
-pretty_env_logger = "0.4.0"
+pretty_env_logger = "0.5"
serde = { version = "1.0", features = ["derive"] }
bincode = "1.3"
-toml = { version = "0.7", default-features = false, features = ["parse"] }
+toml = { version = "0.8", default-features = false, features = ["parse"] }
xsalsa20poly1305 = "0.9"
-blake3 = "1.3"
+blake3 = "1.5"
igd = { version = "0.12", default-features = false }
get_if_addrs = "0.5"