aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8de31a0..9c7ae8a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,5 +23,11 @@ uuid = "0.8"
rustls = "0.20"
rustls-pemfile = "0.2"
chrono = { version = "0.4", features = [ "serde" ] }
-hyper = { version = "0.14", features = [ "http1", "http2", "runtime", "server", "tcp" ] }
+hyper = { version = "0.14", features = [ "full" ] }
+futures-util = "0.3"
+tokio-rustls = "0.23"
+#hyper-rustls = "0.23"
http = "0.2"
+hyper-reverse-proxy = "0.4"
+unicase = "2"
+lazy_static = "1.4"