aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 54846d9..8de31a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,4 +20,8 @@ tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi
bytes = "1"
acme-micro = "0.12"
uuid = "0.8"
-
+rustls = "0.20"
+rustls-pemfile = "0.2"
+chrono = { version = "0.4", features = [ "serde" ] }
+hyper = { version = "0.14", features = [ "http1", "http2", "runtime", "server", "tcp" ] }
+http = "0.2"