aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-12-08 22:58:19 +0100
committerAlex Auvolat <alex@adnab.me>2021-12-08 22:58:19 +0100
commitca8c5aad2378dd9f8ec525b3b0779f5c53cfe9eb (patch)
treeba5ac35eeacd9ee85363c231030313e7204ecc63 /Cargo.toml
parent55f57df82e8486065bd563c21e1ea858c9f8969d (diff)
downloadtricot-ca8c5aad2378dd9f8ec525b3b0779f5c53cfe9eb.tar.gz
tricot-ca8c5aad2378dd9f8ec525b3b0779f5c53cfe9eb.zip
Handle HTTPS targets
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5dca10f..aa1b4fb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ chrono = { version = "0.4", features = [ "serde" ] }
hyper = { version = "0.14", features = [ "full" ] }
futures-util = "0.3"
tokio-rustls = "0.23"
-#hyper-rustls = "0.23"
+hyper-rustls = "0.23"
http = "0.2"
hyper-reverse-proxy = "0.4"
unicase = "2"