aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-12-09 15:43:19 +0100
committerAlex Auvolat <alex@adnab.me>2021-12-09 15:43:19 +0100
commit9b30f2b7d17cbee39c271d159524202e0ffa297c (patch)
tree4f523a832ab3e18e87241c1e3f2d28d5a332f180 /Cargo.toml
parente4942490ee6f51573223772ceee8a8ac46b55ae6 (diff)
downloadtricot-9b30f2b7d17cbee39c271d159524202e0ffa297c.tar.gz
tricot-9b30f2b7d17cbee39c271d159524202e0ffa297c.zip
Compression
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2130197..9ed93c0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,8 +28,9 @@ tokio-rustls = "0.23"
hyper-rustls = "0.23"
http = "0.2"
hyper-reverse-proxy = "0.4"
-unicase = "2"
-lazy_static = "1.4"
structopt = "0.3"
glob = "0.3"
rcgen = "0.8"
+accept-encoding-fork = "0.2.0-alpha.3"
+async-compression = { version = "0.3", features = ["tokio", "gzip", "zstd", "deflate", "brotli"] }
+tokio-util = { version = "0.6", features = ["io"] }