aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-08-27 16:13:29 +0200
committerAlex Auvolat <alex@adnab.me>2023-08-27 16:13:29 +0200
commit30ce3a97c976048daa659409ec36798ddc07b194 (patch)
tree88219a9bc479fccc1e8f8cda73932244ecb6f0f4 /Cargo.toml
parenta3602eac8294fb847912fc084e8943587da7ef56 (diff)
downloadtricot-30ce3a97c976048daa659409ec36798ddc07b194.tar.gz
tricot-30ce3a97c976048daa659409ec36798ddc07b194.zip
replace log,pretty_env_logger by tracing,tracing_subscriber and add timedocker-50
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c4f3e7d..afd4c0a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ authors = ["Alex Auvolat <alex@adnab.me>"]
anyhow = "1.0.66"
envy = "0.4"
futures = "0.3"
-log = "0.4"
-pretty_env_logger = "0.4"
+tracing = { version = "0.1.30" }
+tracing-subscriber = { version = "0.3", features = ["env-filter"] }
regex = "1"
reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-manual-roots" ] }
serde = { version = "1.0.149", features = ["derive"] }