aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-11-03 23:26:37 +0100
committerAlex Auvolat <alex@adnab.me>2021-11-03 23:26:37 +0100
commit5160a7637b60dc45cc93836b4749a8b929b183de (patch)
tree0b1613d359334cae5f8de40b295b50331dd69892 /Cargo.toml
downloadsledcli-5160a7637b60dc45cc93836b4749a8b929b183de.tar.gz
sledcli-5160a7637b60dc45cc93836b4749a8b929b183de.zip
First commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..47d53b3
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "sledcli"
+version = "0.1.0"
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+sled = "0.34.7"
+rustyline = "9.0"
+structopt = { version = "0.3", default-features = false }
+hexdump = "0.1"
+utf-8 = "0.7"
+anyhow = "1.0"