diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -17,10 +17,10 @@ base64 = "0.12.1" structopt = { version = "0.3", default-features = false } rand = "0.5.5" +chrono = "0.4" log = "0.4.8" -pretty_env_logger = "0.4" -env_logger = "0.7.1" +env_logger = "0.8" arc-swap = "1.0" async-trait = "0.1.7" err-derive = "0.2.3" @@ -30,3 +30,4 @@ lru = "0.6" sodiumoxide = { git = "https://github.com/Dhole/sodiumoxidez", branch = "extra" } #kuska-handshake = { path = "../handshake", features = ["default", "tokio_compat"] } kuska-handshake = { git = "https://github.com/kuska-ssb/handshake", branch = "master", features = ["default", "tokio_compat"] } + |