aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-07-21 18:15:07 +0200
committerAlex Auvolat <alex@adnab.me>2022-07-21 18:15:07 +0200
commit26989bba1409bfc093e58ef98e75885b10ad7c1c (patch)
tree92c53f668f1c5d197df026d96bbf4a0cdb7c2bbb /Cargo.toml
parent9dffa812c43470ee8a29c23c3a1be73085e25843 (diff)
downloadnetapp-26989bba1409bfc093e58ef98e75885b10ad7c1c.tar.gz
netapp-26989bba1409bfc093e58ef98e75885b10ad7c1c.zip
Use Bytes instead of Vec<u8>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a2f0ab1..d8a4908 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,7 +36,7 @@ log = "0.4.8"
arc-swap = "1.1"
async-trait = "0.1.7"
err-derive = "0.2.3"
-bytes = "0.6.0"
+bytes = "1.2"
lru = { version = "0.6", optional = true }
cfg-if = "1.0"