aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index 41d4e0eb..622f8ebc 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_rpc"
-version = "0.2.0"
+version = "0.2.1"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
@@ -13,7 +13,7 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_util = { version = "0.2.0", path = "../util" }
+garage_util = { version = "0.2.1", path = "../util" }
arc-swap = "1.0"
bytes = "1.0"