aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index d908dc01..322feee1 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -31,7 +31,7 @@ tracing = "0.1.30"
rand = "0.8"
zstd = { version = "0.9", default-features = false }
-rmp-serde = "0.15"
+rmp-serde = "1.1"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_bytes = "0.11"