aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 9b215333..bcf6a537 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -21,7 +21,9 @@ garage_net.workspace = true
garage_util.workspace = true
garage_rpc.workspace = true
+aes-gcm.workspace = true
argon2.workspace = true
+async-compression.workspace = true
async-trait.workspace = true
base64.workspace = true
bytes.workspace = true
@@ -41,6 +43,7 @@ futures.workspace = true
futures-util.workspace = true
tokio.workspace = true
tokio-stream.workspace = true
+tokio-util.workspace = true
form_urlencoded.workspace = true
http.workspace = true