aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d8225737..51bdd070 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
bytes = "0.4"
http = "0.2"
hyper = "0.13"
-kv = "0.20"
+sled = "0.31"
futures = "0.3"
futures-core = "0.3"
futures-channel = "0.3"
@@ -26,3 +26,4 @@ structopt = { version = "0.3", default-features = false }
rand = "0.7"
hex = "0.3"
sha2 = "0.8"
+async-trait = "0.1.30"