aboutsummaryrefslogtreecommitdiff
path: root/src/web/Cargo.toml
diff options
context:
space:
mode:
authornetworkException <git@nwex.de>2023-09-29 18:36:50 +0200
committernetworkException <git@nwex.de>2023-09-29 18:37:12 +0200
commit6086a3fa072571c9f2a9903175a9ca36ee497f0d (patch)
tree78a57b77415434cc4a8938bed4fb8d260511389a /src/web/Cargo.toml
parent3a0e07404707568dabb13cecaf79e0466c5fc296 (diff)
downloadgarage-6086a3fa072571c9f2a9903175a9ca36ee497f0d.tar.gz
garage-6086a3fa072571c9f2a9903175a9ca36ee497f0d.zip
cargo: add hyperlocal as a dependency
Diffstat (limited to 'src/web/Cargo.toml')
-rw-r--r--src/web/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/web/Cargo.toml b/src/web/Cargo.toml
index 6d0eba3a..eec47bcd 100644
--- a/src/web/Cargo.toml
+++ b/src/web/Cargo.toml
@@ -27,5 +27,8 @@ futures = "0.3"
http = "0.2"
hyper = { version = "0.14", features = ["server", "http1", "runtime", "tcp", "stream"] }
+hyperlocal = { version = "0.8.0", default-features = false, features = ["server"] }
+
+tokio = { version = "1.0", default-features = false, features = ["net"] }
opentelemetry = "0.17"