aboutsummaryrefslogtreecommitdiff
path: root/src/api/admin/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <lx@deuxfleurs.fr>2025-02-05 15:06:10 +0100
committerAlex Auvolat <lx@deuxfleurs.fr>2025-02-05 15:06:10 +0100
commit406b6da1634a38c1b8176ff468d964e42ce5ce5d (patch)
tree47eea7e97b51c735b16fb255669e905b3536f256 /src/api/admin/Cargo.toml
parent9f468b4439bdd5e2e67a6215f941556310877155 (diff)
downloadgarage-406b6da1634a38c1b8176ff468d964e42ce5ce5d.tar.gz
garage-406b6da1634a38c1b8176ff468d964e42ce5ce5d.zip
cli_v2: implement Get{Node,Cluster}Statistics
Diffstat (limited to 'src/api/admin/Cargo.toml')
-rw-r--r--src/api/admin/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/api/admin/Cargo.toml b/src/api/admin/Cargo.toml
index 94a321a6..7b1ad2f0 100644
--- a/src/api/admin/Cargo.toml
+++ b/src/api/admin/Cargo.toml
@@ -14,6 +14,7 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+format_table.workspace = true
garage_model.workspace = true
garage_table.workspace = true
garage_util.workspace = true
@@ -22,6 +23,7 @@ garage_api_common.workspace = true
argon2.workspace = true
async-trait.workspace = true
+bytesize.workspace = true
err-derive.workspace = true
hex.workspace = true
paste.workspace = true