aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-05-28 13:58:47 +0200
committerAlex Auvolat <alex@adnab.me>2021-05-28 15:29:58 +0200
commitb9127dd6f88d3c66181ef6748167efd94283ff41 (patch)
treea05030f4e16678b3dc997c6d2ec057ff9e7a19fb /src/api/Cargo.toml
parentddb2b29bfd1da75a9035fecf15169891be5bcafd (diff)
downloadgarage-b9127dd6f88d3c66181ef6748167efd94283ff41.tar.gz
garage-b9127dd6f88d3c66181ef6748167efd94283ff41.zip
Prepare for v0.3.0 and add migration path from v0.2.1.xv0.3.0
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index b9fc4bfc..8b5118cd 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_api"
-version = "0.2.1"
+version = "0.3.0"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
@@ -13,9 +13,9 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_model = { version = "0.2.1", path = "../model" }
-garage_table = { version = "0.2.1", path = "../table" }
-garage_util = { version = "0.2.1", path = "../util" }
+garage_model = { version = "0.3.0", path = "../model" }
+garage_table = { version = "0.3.0", path = "../table" }
+garage_util = { version = "0.3.0", path = "../util" }
base64 = "0.13"
bytes = "1.0"