aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-02-23 19:31:22 +0100
committerAlex Auvolat <alex@adnab.me>2024-02-27 10:15:17 +0100
commit439e7cb39f76852494ff9eb8ead499e29685af3f (patch)
tree8a5610874454381b630552b25cef54c1529475af /src/api/Cargo.toml
parent80ffbc7d9a53e00317281e8f62d902cb464bfc81 (diff)
downloadgarage-439e7cb39f76852494ff9eb8ead499e29685af3f.tar.gz
garage-439e7cb39f76852494ff9eb8ead499e29685af3f.zip
[sse-c] WIP: DecryptStream
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index c759d5a4..8099f765 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -22,6 +22,7 @@ garage_util.workspace = true
garage_rpc.workspace = true
aes-gcm.workspace = true
+async-compression.workspace = true
async-trait.workspace = true
base64.workspace = true
bytes.workspace = true
@@ -41,6 +42,7 @@ futures.workspace = true
futures-util.workspace = true
tokio.workspace = true
tokio-stream.workspace = true
+tokio-util.workspace = true
form_urlencoded.workspace = true
http.workspace = true