aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-03-20 14:21:08 +0100
committerAlex Auvolat <alex@adnab.me>2024-03-20 14:22:18 +0100
commitfe8a7819fa7133d05d3973079119c85cf7d77f58 (patch)
tree06e20f12c2109b344e95f773c4060748dc145d83 /Cargo.toml
parent26310f3242319c9ad093f5121cff0fe0c0108542 (diff)
downloadgarage-fe8a7819fa7133d05d3973079119c85cf7d77f58.tar.gz
garage-fe8a7819fa7133d05d3973079119c85cf7d77f58.zip
[syslog] Add support to logging to syslog
Original patch by Jakub Jirutka for Alpine Linux port.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c6f6f963..d3bbb301 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -72,6 +72,7 @@ kuska-handshake = { version = "0.2.0", features = ["default", "async_std"] }
clap = { version = "4.1", features = ["derive", "env"] }
pretty_env_logger = "0.5"
structopt = { version = "0.3", default-features = false }
+syslog-tracing = "0.3"
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }