aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-08-28 13:17:26 +0200
committerAlex Auvolat <alex@adnab.me>2023-08-28 13:17:26 +0200
commitcece1be1bb3aa779b0e01af475572d734c5e51f7 (patch)
tree88bb1efefdac72c68d631036cf58ddd9f3cb296e /Cargo.toml
parent769b6fe054b97c11ed187871a3e67663869f9415 (diff)
downloadgarage-cece1be1bb3aa779b0e01af475572d734c5e51f7.tar.gz
garage-cece1be1bb3aa779b0e01af475572d734c5e51f7.zip
bump version to 0.8.3v0.8.3-rc1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 90fbac3a..c745f487 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,14 +18,14 @@ default-members = ["src/garage"]
[workspace.dependencies]
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.8.2", path = "src/api" }
-garage_block = { version = "0.8.2", path = "src/block" }
-garage_db = { version = "0.8.2", path = "src/db", default-features = false }
-garage_model = { version = "0.8.2", path = "src/model", default-features = false }
-garage_rpc = { version = "0.8.2", path = "src/rpc" }
-garage_table = { version = "0.8.2", path = "src/table" }
-garage_util = { version = "0.8.2", path = "src/util" }
-garage_web = { version = "0.8.2", path = "src/web" }
+garage_api = { version = "0.8.3", path = "src/api" }
+garage_block = { version = "0.8.3", path = "src/block" }
+garage_db = { version = "0.8.3", path = "src/db", default-features = false }
+garage_model = { version = "0.8.3", path = "src/model", default-features = false }
+garage_rpc = { version = "0.8.3", path = "src/rpc" }
+garage_table = { version = "0.8.3", path = "src/table" }
+garage_util = { version = "0.8.3", path = "src/util" }
+garage_web = { version = "0.8.3", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
[profile.dev]