aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-09-22 13:02:02 +0000
committerAlex <alex@adnab.me>2024-09-22 13:02:02 +0000
commita18b3f0d1fb932df5abce6f5e79169ca01006e3b (patch)
tree3100af88e9c1be1f5259de7af950f0e6c5dbfa4c /Cargo.toml
parentc731f0291a1eff1650fb6c648eb111a4b5e01516 (diff)
parent7a143f46fc0870fd0763c2161e41430681fa51ab (diff)
downloadgarage-a18b3f0d1fb932df5abce6f5e79169ca01006e3b.tar.gz
garage-a18b3f0d1fb932df5abce6f5e79169ca01006e3b.zip
Merge pull request 'Garage v1.0.1' (#881) from rel-v1.0.1 into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/881
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 500079f2..f327763e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,15 +21,15 @@ default-members = ["src/garage"]
# Internal Garage crates
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "1.0.0", path = "src/api" }
-garage_block = { version = "1.0.0", path = "src/block" }
-garage_db = { version = "1.0.0", path = "src/db", default-features = false }
-garage_model = { version = "1.0.0", path = "src/model", default-features = false }
-garage_net = { version = "1.0.0", path = "src/net" }
-garage_rpc = { version = "1.0.0", path = "src/rpc" }
-garage_table = { version = "1.0.0", path = "src/table" }
-garage_util = { version = "1.0.0", path = "src/util" }
-garage_web = { version = "1.0.0", path = "src/web" }
+garage_api = { version = "1.0.1", path = "src/api" }
+garage_block = { version = "1.0.1", path = "src/block" }
+garage_db = { version = "1.0.1", path = "src/db", default-features = false }
+garage_model = { version = "1.0.1", path = "src/model", default-features = false }
+garage_net = { version = "1.0.1", path = "src/net" }
+garage_rpc = { version = "1.0.1", path = "src/rpc" }
+garage_table = { version = "1.0.1", path = "src/table" }
+garage_util = { version = "1.0.1", path = "src/util" }
+garage_web = { version = "1.0.1", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
# External crates from crates.io