aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-03-04 14:00:55 +0100
committerAlex Auvolat <alex@adnab.me>2024-03-04 14:00:55 +0100
commit8670140358353542b0c92b7b72a1d223ea2fe068 (patch)
tree68a6db23340e129a7423ed05e8c7bb66a0c8d8f2 /Cargo.toml
parent5bb69a12578f3e27924f4b35c0c01cf65a0e3dc3 (diff)
downloadgarage-8670140358353542b0c92b7b72a1d223ea2fe068.tar.gz
garage-8670140358353542b0c92b7b72a1d223ea2fe068.zip
[rel-0.9.3] Bump version to 0.9.3v0.9.3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 59d1c26b..568f4e51 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,15 +21,15 @@ default-members = ["src/garage"]
# Internal Garage crates
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.9.2", path = "src/api" }
-garage_block = { version = "0.9.2", path = "src/block" }
-garage_db = { version = "0.9.2", path = "src/db", default-features = false }
-garage_model = { version = "0.9.2", path = "src/model", default-features = false }
-garage_net = { version = "0.9.2", path = "src/net" }
-garage_rpc = { version = "0.9.2", path = "src/rpc" }
-garage_table = { version = "0.9.2", path = "src/table" }
-garage_util = { version = "0.9.2", path = "src/util" }
-garage_web = { version = "0.9.2", path = "src/web" }
+garage_api = { version = "0.9.3", path = "src/api" }
+garage_block = { version = "0.9.3", path = "src/block" }
+garage_db = { version = "0.9.3", path = "src/db", default-features = false }
+garage_model = { version = "0.9.3", path = "src/model", default-features = false }
+garage_net = { version = "0.9.3", path = "src/net" }
+garage_rpc = { version = "0.9.3", path = "src/rpc" }
+garage_table = { version = "0.9.3", path = "src/table" }
+garage_util = { version = "0.9.3", path = "src/util" }
+garage_web = { version = "0.9.3", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
# External crates from crates.io