aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-03-01 15:14:06 +0100
committerAlex Auvolat <alex@adnab.me>2024-03-01 16:54:39 +0100
commit6a7623e90d19c670b4fbb3ae6bc51c4c291765f3 (patch)
tree0c3ef1bf2610e05acafdffe22aa2b88fb86c5d8b /Cargo.toml
parent70b9904e9132933996a259504254e427a604aa4a (diff)
downloadgarage-6a7623e90d19c670b4fbb3ae6bc51c4c291765f3.tar.gz
garage-6a7623e90d19c670b4fbb3ae6bc51c4c291765f3.zip
[rel-0.9.2] Bump version to v0.9.2v0.9.2rel-0.9.2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07e06440..59d1c26b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,15 +21,15 @@ default-members = ["src/garage"]
# Internal Garage crates
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.9.1", path = "src/api" }
-garage_block = { version = "0.9.1", path = "src/block" }
-garage_db = { version = "0.9.1", path = "src/db", default-features = false }
-garage_model = { version = "0.9.1", path = "src/model", default-features = false }
-garage_net = { version = "0.9.1", path = "src/net" }
-garage_rpc = { version = "0.9.1", path = "src/rpc" }
-garage_table = { version = "0.9.1", path = "src/table" }
-garage_util = { version = "0.9.1", path = "src/util" }
-garage_web = { version = "0.9.1", path = "src/web" }
+garage_api = { version = "0.9.2", path = "src/api" }
+garage_block = { version = "0.9.2", path = "src/block" }
+garage_db = { version = "0.9.2", path = "src/db", default-features = false }
+garage_model = { version = "0.9.2", path = "src/model", default-features = false }
+garage_net = { version = "0.9.2", path = "src/net" }
+garage_rpc = { version = "0.9.2", path = "src/rpc" }
+garage_table = { version = "0.9.2", path = "src/table" }
+garage_util = { version = "0.9.2", path = "src/util" }
+garage_web = { version = "0.9.2", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
# External crates from crates.io