aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-03-04 14:39:06 +0000
committerAlex <alex@adnab.me>2024-03-04 14:39:06 +0000
commita08ac4a3fd402c47013c3631505b0ec424cbb795 (patch)
treea1c7ae17e5100624349cf59fc6c86a6f6f234821 /Cargo.toml
parente28599497702ab541f652d9d5ae097049b3b804d (diff)
parent2eb114f42225faec3f70d498fdd51a6e8952a396 (diff)
downloadgarage-main-0.8.x.tar.gz
garage-main-0.8.x.zip
Merge pull request 'Garage v0.8.7' (#758) from fix-presigned-0.8 into main-0.8.xmain-0.8.x
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/758
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ddc8cb98..be68d297 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,14 +18,14 @@ default-members = ["src/garage"]
[workspace.dependencies]
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.8.6", path = "src/api" }
-garage_block = { version = "0.8.6", path = "src/block" }
-garage_db = { version = "0.8.6", path = "src/db", default-features = false }
-garage_model = { version = "0.8.6", path = "src/model", default-features = false }
-garage_rpc = { version = "0.8.6", path = "src/rpc" }
-garage_table = { version = "0.8.6", path = "src/table" }
-garage_util = { version = "0.8.6", path = "src/util" }
-garage_web = { version = "0.8.6", path = "src/web" }
+garage_api = { version = "0.8.7", path = "src/api" }
+garage_block = { version = "0.8.7", path = "src/block" }
+garage_db = { version = "0.8.7", path = "src/db", default-features = false }
+garage_model = { version = "0.8.7", path = "src/model", default-features = false }
+garage_rpc = { version = "0.8.7", path = "src/rpc" }
+garage_table = { version = "0.8.7", path = "src/table" }
+garage_util = { version = "0.8.7", path = "src/util" }
+garage_web = { version = "0.8.7", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
[profile.dev]