aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2020-05-09 15:33:02 +0200
committerQuentin Dufour <quentin@deuxfleurs.fr>2020-05-09 15:33:02 +0200
commit643d6980e5c0f04928edf05219f735495e5589a5 (patch)
tree47bf57a2a1f1834f545903f155b8758f3e17a595 /Cargo.toml
parent13cd2375d84e656fd6531c86175f9a87259f7070 (diff)
downloaddiplonat-643d6980e5c0f04928edf05219f735495e5589a5.tar.gz
diplonat-643d6980e5c0f04928edf05219f735495e5589a5.zip
Start to modularize
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a6266c..7771e70 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,4 +9,7 @@ edition = "2018"
[dependencies]
reqwest = { version = "0.10", features = ["json"] }
igd = { version = "0.10.0", features = ["aio"] }
+log = "0.4"
+pretty_env_logger = "0.4"
tokio = "0.2.11"
+serde = "1.0.107"