aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2020-05-21 17:51:30 +0200
committerQuentin Dufour <quentin@deuxfleurs.fr>2020-05-21 17:51:30 +0200
commit4da459ce8ba49f98084a8ce32f600470ff883ec5 (patch)
tree608f9e93ca740f76ab3d751103f99e8c9c991e32 /Cargo.toml
parentfeadc844c060ff0879d8d547807147ae2213fd13 (diff)
downloaddiplonat-4da459ce8ba49f98084a8ce32f600470ff883ec5.tar.gz
diplonat-4da459ce8ba49f98084a8ce32f600470ff883ec5.zip
Working on logic
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1164d5f..2e6eb3f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,5 +12,6 @@ igd = { version = "0.10.0", features = ["aio"] }
log = "0.4"
pretty_env_logger = "0.4"
tokio = "0.2.11"
+futures = "0.3.5"
serde = "1.0.107"
anyhow = "1.0.28"