aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordarkgallium <florian+git@aloneinthedark.xyz>2020-06-28 18:22:23 +0200
committerdarkgallium <florian+git@aloneinthedark.xyz>2020-06-28 19:05:36 +0200
commita59ed3812151410c125f62f60b00aad673fd4c66 (patch)
tree8d3d749b4ac2121ef77a511fa31df2a6df655a7f /Cargo.toml
parent6fe86469ee9b74a8cf628ff21513a8f298a6b4b6 (diff)
downloaddiplonat-add-firewall-rules.tar.gz
diplonat-add-firewall-rules.zip
ensure chain jump is added only onceadd-firewall-rules
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6aff0de..a2a9667 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ reqwest = { version = "0.10", features = ["json"] }
igd = { version = "0.10.0", features = ["aio"] }
log = "0.4"
pretty_env_logger = "0.4"
-tokio = "0.2.11"
+tokio = "0.2"
futures = "0.3.5"
serde = { version = "1.0.107", features = ["derive"] }
serde_json = "1.0.53"