summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-02-02 16:10:56 +0100
committerAlex Auvolat <alex@adnab.me>2023-02-02 16:10:56 +0100
commitff14118db7ac838910f4ace03bc24f6dbafc62b3 (patch)
treeda7f088b6236beaf48dd9add76eae6f4837e9e1e /Cargo.toml
parentd0f40c02b9b74e6e6b852036865ad2b0c0e9370c (diff)
downloaddf-consul-ff14118db7ac838910f4ace03bc24f6dbafc62b3.tar.gz
df-consul-ff14118db7ac838910f4ace03bc24f6dbafc62b3.zip
Exponential backoff retry on catalog watcher
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fc616df..b844a1f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
name = "df-consul"
description = "Deuxfleurs' async Rust bindings for (a subset of) the Consul HTTP API"
authors = [ "Alex Auvolat <alex@adnab.me>" ]
-version = "0.3.1"
+version = "0.3.2"
edition = "2021"
license = "MIT"
repository = "https://git.deuxfleurs.fr/Deuxfleurs/df-consul"
@@ -20,3 +20,4 @@ futures = "0.3.25"
[dev-dependencies]
tokio = { version = "1.23", features = ["rt", "rt-multi-thread", "macros"] }
+pretty_env_logger = "0.4.0"