aboutsummaryrefslogtreecommitdiff
path: root/aero-collections/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aero-collections/Cargo.toml')
-rw-r--r--aero-collections/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/aero-collections/Cargo.toml b/aero-collections/Cargo.toml
new file mode 100644
index 0000000..90d285e
--- /dev/null
+++ b/aero-collections/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "aero-collections"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "Aerogramme own representation of the different objects it manipulates"
+
+[dependencies]
+aero-user.workspace = true
+aero-bayou.workspace = true
+
+anyhow.workspace = true
+base64.workspace = true
+futures.workspace = true
+lazy_static.workspace = true
+serde.workspace = true
+hex.workspace = true
+tokio.workspace = true
+tracing.workspace = true
+rand.workspace = true
+im.workspace = true
+sodiumoxide.workspace = true
+eml-codec.workspace = true