aboutsummaryrefslogtreecommitdiff
path: root/aero-collections/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 08:43:28 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 08:43:28 +0100
commit1edf0b15ecaa73d55bb72c6f3c6e25d4f231f322 (patch)
treef69b53af28f2680d2d923add56c1ccb204c96176 /aero-collections/Cargo.toml
parent1a43ce5ac7033c148f64a033f2b1d335e95e11d5 (diff)
downloadaerogramme-1edf0b15ecaa73d55bb72c6f3c6e25d4f231f322.tar.gz
aerogramme-1edf0b15ecaa73d55bb72c6f3c6e25d4f231f322.zip
Re-enable collections
Diffstat (limited to 'aero-collections/Cargo.toml')
-rw-r--r--aero-collections/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/aero-collections/Cargo.toml b/aero-collections/Cargo.toml
new file mode 100644
index 0000000..90d285e
--- /dev/null
+++ b/aero-collections/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "aero-collections"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "Aerogramme own representation of the different objects it manipulates"
+
+[dependencies]
+aero-user.workspace = true
+aero-bayou.workspace = true
+
+anyhow.workspace = true
+base64.workspace = true
+futures.workspace = true
+lazy_static.workspace = true
+serde.workspace = true
+hex.workspace = true
+tokio.workspace = true
+tracing.workspace = true
+rand.workspace = true
+im.workspace = true
+sodiumoxide.workspace = true
+eml-codec.workspace = true