aboutsummaryrefslogtreecommitdiff
path: root/aero-dav/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-05-29 10:14:51 +0200
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-05-29 10:14:51 +0200
commitb9ce5886033677f6c65a4b873e17574fdb8df31d (patch)
tree9ed1d721361027d7d6fef0ecad65d7e1b74a7ddb /aero-dav/Cargo.toml
parent0dcf69f180f5a7b71b6ad2ac67e4cdd81e5154f1 (diff)
parent5954de6efbb040b8b47daf0c7663a60f3db1da6e (diff)
downloadaerogramme-b9ce5886033677f6c65a4b873e17574fdb8df31d.tar.gz
aerogramme-b9ce5886033677f6c65a4b873e17574fdb8df31d.zip
Merge branch 'caldav'
Diffstat (limited to 'aero-dav/Cargo.toml')
-rw-r--r--aero-dav/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/aero-dav/Cargo.toml b/aero-dav/Cargo.toml
new file mode 100644
index 0000000..c847f68
--- /dev/null
+++ b/aero-dav/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "aero-dav"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "A partial and standalone implementation of the WebDAV protocol and its extensions (eg. CalDAV or CardDAV)"
+
+[dependencies]
+quick-xml.workspace = true
+http.workspace = true
+chrono.workspace = true
+tokio.workspace = true
+futures.workspace = true
+tracing.workspace = true