aboutsummaryrefslogtreecommitdiff
path: root/aero-bayou/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 08:17:03 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 08:17:03 +0100
commit1a43ce5ac7033c148f64a033f2b1d335e95e11d5 (patch)
tree60b234604170fe207248458a9c4cdd3f4b7c36f2 /aero-bayou/Cargo.toml
parentbb9cb386b65834c44cae86bd100f800883022062 (diff)
downloadaerogramme-1a43ce5ac7033c148f64a033f2b1d335e95e11d5.tar.gz
aerogramme-1a43ce5ac7033c148f64a033f2b1d335e95e11d5.zip
WIP refactor
Diffstat (limited to 'aero-bayou/Cargo.toml')
-rw-r--r--aero-bayou/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/aero-bayou/Cargo.toml b/aero-bayou/Cargo.toml
new file mode 100644
index 0000000..d271f4a
--- /dev/null
+++ b/aero-bayou/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "aero-bayou"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "A simplified version of Bayou by Terry et al. (ACM SIGOPS 1995)"
+
+[dependencies]
+aero-user.workspace = true
+
+anyhow.workspace = true
+log.workspace = true
+rand.workspace = true
+serde.workspace = true
+tokio.workspace = true
+