aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-02-28 22:00:47 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-02-28 22:00:47 +0100
commitffe4d071f6e7c63f585953741e0fa8cb4ad10488 (patch)
tree2d91fa034a7720dbcb73b7e1cd598eda0d106c77 /Cargo.toml
parentc10eb33585bbe92f6cfd0f111c989cc8fda4666c (diff)
downloadaerogramme-ffe4d071f6e7c63f585953741e0fa8cb4ad10488.tar.gz
aerogramme-ffe4d071f6e7c63f585953741e0fa8cb4ad10488.zip
Dav XML types
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 218a0ed..e362c07 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,6 +41,7 @@ imap-codec = { version = "2.0.0", features = ["bounded-static", "ext_condstore_q
imap-flow = { git = "https://github.com/duesee/imap-flow.git", branch = "main" }
# http & web
+http = "1.0"
http-body-util = "0.1"
hyper = "1.2"
hyper-rustls = { version = "0.26", features = ["http2"] }
@@ -53,7 +54,7 @@ toml = "0.5"
base64 = "0.21"
hex = "0.4"
nom = "7.1"
-quick-xml = "0.31"
+quick-xml = { version = "0.31", features = ["async-tokio"] }
zstd = { version = "0.9", default-features = false }
# cryptography & security