aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-03-07 15:45:05 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-03-07 15:45:05 +0100
commitbb9cb386b65834c44cae86bd100f800883022062 (patch)
tree06c1ef534bab0fa967acf66ca32f313e7ce990ff /Cargo.toml
parente52ce4a61dc8bffabb8e4c5152c973d739e2b499 (diff)
downloadaerogramme-bb9cb386b65834c44cae86bd100f800883022062.tar.gz
aerogramme-bb9cb386b65834c44cae86bd100f800883022062.zip
add a fuzzer
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e362c07..543b463 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,10 @@ edition = "2021"
license = "EUPL-1.2"
description = "A robust email server"
+[lib]
+name = "aerogramme"
+path = "src/lib.rs"
+
[dependencies]
# async runtime
tokio = { version = "1.18", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }