aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 10:20:45 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-03-08 10:20:45 +0100
commitb9f32d720ae5ec60cadeb492af781ade48cd6cbf (patch)
tree5b4d01700bddc66c77809ef2cc3183f88ccaf229 /Cargo.toml
parent11462f80c4ae25696c7436ed7aacb92074d7e911 (diff)
downloadaerogramme-b9f32d720ae5ec60cadeb492af781ade48cd6cbf.tar.gz
aerogramme-b9f32d720ae5ec60cadeb492af781ade48cd6cbf.zip
Finalize Aerogramme's refactor
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 406d5bd..a18c41c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ members = [
"aero-dav/fuzz",
"aero-collections",
"aero-proto",
-# "aerogramme",
+ "aerogramme",
]
default-members = ["aerogramme"]
@@ -21,7 +21,7 @@ aero-sasl = { version = "0.3.0", path = "aero-sasl" }
aero-dav = { version = "0.3.0", path = "aero-dav" }
aero-collections = { version = "0.3.0", path = "aero-collections" }
aero-proto = { version = "0.3.0", path = "aero-proto" }
-#aerogramme = { version = "0.3.0", path = "aerogramme" }
+aerogramme = { version = "0.3.0", path = "aerogramme" }
# async runtime
tokio = { version = "1.18", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }