aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-05-22 19:36:27 +0200
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-05-22 19:36:27 +0200
commit649a7b8b1be97a5d43f48ceff0d3f396fadabbbc (patch)
tree0b7e6761d2ef5ac7162e4e3666f66731ecde6e99 /Cargo.toml
parent742beeeafbe46c7677d4af36006f0febd0edb6cd (diff)
downloadaerogramme-649a7b8b1be97a5d43f48ceff0d3f396fadabbbc.tar.gz
aerogramme-649a7b8b1be97a5d43f48ceff0d3f396fadabbbc.zip
webdav propfind integration tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 68b1eae..0ee7889 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -66,6 +66,7 @@ http-body-util = "0.1.1"
hyper = "1.2"
hyper-rustls = { version = "0.26", features = ["http2"] }
hyper-util = { version = "0.1", features = ["full"] }
+reqwest = { version = "0.12", features = [ "blocking" ]} # for testing purposes only
# serialization, compression & parsing
serde = "1.0.137"