aboutsummaryrefslogtreecommitdiff
path: root/Cargo.nix
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-02-16 18:55:46 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-02-16 18:55:46 +0100
commit4aa31ba8b5d9ac17a0d969f0b02eb9d317591667 (patch)
treea41baad65c3469c5278a110b1a886c8e93ddcac8 /Cargo.nix
parent0b20d726bbc75e0dfd2ba1900ca5ea697645a8f1 (diff)
downloadaerogramme-4aa31ba8b5d9ac17a0d969f0b02eb9d317591667.tar.gz
aerogramme-4aa31ba8b5d9ac17a0d969f0b02eb9d317591667.zip
Add datasets
Diffstat (limited to 'Cargo.nix')
-rw-r--r--Cargo.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.nix b/Cargo.nix
index 3a77fae..164d505 100644
--- a/Cargo.nix
+++ b/Cargo.nix
@@ -4931,7 +4931,7 @@ in
${ if hostPlatform.isUnix then "signal_hook_registry" else null } = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".signal-hook-registry."1.4.1" { inherit profileName; }).out;
socket2 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".socket2."0.5.5" { inherit profileName; }).out;
tokio_macros = (buildRustPackages."registry+https://github.com/rust-lang/crates.io-index".tokio-macros."2.2.0" { profileName = "__noProfile"; }).out;
- ${ if true then "tracing" else null } = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".tracing."0.1.40" { inherit profileName; }).out;
+ ${ if false then "tracing" else null } = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".tracing."0.1.40" { inherit profileName; }).out;
${ if hostPlatform.isWindows then "windows_sys" else null } = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".windows-sys."0.48.0" { inherit profileName; }).out;
};
});