diff options
author | Alex Auvolat <alex@adnab.me> | 2023-01-05 11:31:01 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2023-01-05 11:31:01 +0100 |
commit | 63ebd97c7c3ca75a30b9465b0727b2d4cb87d3f8 (patch) | |
tree | 4f5424741f09d731905ae4aa8eaf3783fb863bbb /Cargo.toml | |
parent | a0e276a6297706459e79a4ea76f1e69e6520f08b (diff) | |
download | D53-63ebd97c7c3ca75a30b9465b0727b2d4cb87d3f8.tar.gz D53-63ebd97c7c3ca75a30b9465b0727b2d4cb87d3f8.zip |
Properly handle empty catalog (absent node)
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -12,7 +12,7 @@ anyhow = "1.0.66" futures = "0.3" tracing = { version = "0.1.30" } tracing-subscriber = { version = "0.3", features = ["env-filter"] } -df-consul = "0.1.0" +df-consul = "0.2.0" structopt = "0.3" tokio = { version = "1.22", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] } reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-webpki-roots" ] } |